The Official Mother 3 Wiki Beta RPGC Community Contribution Project


Editing pages is simple. If you have questions, you can post those here and people can direct you how to do it. Conversely, this thread can be used to post information which people can then proceed with posting on the Wiki. In order to edit pages, all you need to do is click on “log in” in the top right. The User Name is your RPGC Agora name and your password is your RPGC Agora password.

The future of RPGC depends on making Wiki work. Make us proud.

An example of a wikified shrine can be found here: ; SG did a great job and his shrine can be used as a template for ideas as to how to move forward with the wiki.

My best advice is to work on getting content posted first, and not worry about how it looks, or how well organized it is, until later.

My login/pass doesn’t seem to be working, and I don’t see any “create account” buttons.

Happens to me as well.

edit: "Login error:
There is no user by the name “Rigmarole”. Check your spelling. "

Fixed. It happens when you have the wrong primary usersgroup on the Agora.

Try again guys.

Still no go for me.

Same result. I thought it may be something with my cookies, but there was no difference when I logged in from IE with 0 privacy settings.

Same for me as well.

I’m bugging Nulani. There appears to be some issue with really old user accounts.

Try again. I didn’t realise I also had to fix the promotion rule.

It seems it works for somebody, since edits have been made. That somebody, alas, was not me; still no worky.

Looks like making separate pages for items,equips,etc. is tricky…but I managed to figure out piping links and such, so that wasn’t too bad. Managed to put a little bit on the Mother 3 wiki for now. This is definitely handy:

I’m trying to help edit the SaGa Frontier page, but I get the same message as the others (even after creating an account.)

You can tell me what you want edited.

My youthful user account works now, thanks.

It might be the space in your usernames. Spaces are supposedly not supported, though it doesn’t seem to have complained about The 984 or Dragon Ninja.

I had considered that and tried logging in as “GGCrono” whenever I’ve tried, to no avail.

My user name has no spaces. How did you ‘create’ an account wil?

Sorc: I followed the links. They took me to the Wiki parent site, but I assume that’s still valid for the RPGC subsite. Or is it?

I tried again from the SaGa page, and this time I got a link that said “only sysop allowed”. So… I guess that particular page isn’t “open” yet?

Or is it the space thing? I don’t have that problem in Wikipedia…