Snes9x

I had Snes9x 1.42 and 1.43. I used 1.43 to set the controls on my joypad, since it was better at that. Then I put a shortcut to 1.43 on my desktop and used it for a few days. Then, I deleted the folder to 1.43 and accidently cleared the recycle bin.

Now, when I open Snes9x, it crashes and asks if I want to error report. I’ve tried using Tweaknow Regcleaner, deleting and re-unzipping Snes9x 1.42 and 1.43, and looking on the forum. The forum is currently down.

Why dont you just redownload it?

That’s exactly what I did

I even tried unzipping it as a different name (the default), and using even earlier versions

For now, can I just use Zsnes? I’m playing Chrono Trigger, and I’d like to progress while Snes9x broken. Will Snes9x pick up where Zsnes left off?

I beat Star Ocean in Snes9x, and Zsnes didn’t see any save slots in the rom

ZSNES is fine, it runs just about whatever you need to. But you might have a little problem with the save states… Usually though, it can be worked out just by renaming it… file extensions etc.

Ninten:cool:

I don’t need Save States for Chrono Trigger. Zsnes handles save states a lot better than Snes9x. Snes9x risks you losing your RAM data.

Tell me, when (if) I fix my Snes9x, will I be able to pick up where I left off? I’ve gotten farther into the game with my Zsnes

Normal saves (SRAM, not savestates) should work the same. Just make sure both SNES9X and ZSNES read saves from the same directory.

Why won’t my Star Ocean save work on Zsnes?

What video mode will make it so I can run full screen but it won’t be stretched out on my 1024x768 desktop? Kind of like Snes9x. I messed around with the settings, and kept getting wacky resolutions, so I had to reinstall.

In ZSNES? Just change to a resolution with “DS Full” after the ratio. That should keep it fine. (The only thing is it might appear as a smaller box inside a little black area.) - no, sorry that won’t happen :get it?:

Ninten:cool:

That didn’t work. It stretched out

I want that black area. Snes9x had it.

Try DR.
It’s never stretched on my screen… then again 14"/15" doesn’t leave much room to…

Ninten:cool:

I tried that and it stretched. There was still a black background, but it was still stretched more than the Snes9x

In Zsnes, I gota black line at the bottom when I played Chrono Trigger (not fullscreen), and on the sides in Final Fantasy 5 (not fullscreen)

I got Snes9x working but now I have a problem. I can’t load my ff5 ram. Meaning, that save slot I have (not the state) only shows up on ZSnes

And my star ocean slot only works on Snes9x!

What am I going to do?

Like KingMike said earlier in the thread, make sure both emus read RAM files from the same directory. That’s how I do it.

If you open up the ZSNES save state, in wordpad, or such though… doesn’t it have “ZSNES <xversion> save state” ?
That then lending it to only ZSNES?

Also, if you’re using ZSNES, switch to a setting with ‘R’, or ‘DR’, they stand for Ratio, which keeps it in the right ratio as your good ol’ SNES. ‘DR’ is more of a high def.

Ninten:cool:

Yes, states are emulator specific, but Kaiser is talking about the RAM(or battery save for us old school gamers like myself) and not being able to load that on a different emulator. The solution to that problem has been given twice in this thread now. Hopefully this matter is resolved.

I opened C:\Program Files\Roms\Final Fantasy V.smc in both programs. The ram should both be in C:\Program Files\Roms\Final Fantasy V.srm. I’m guessing they put the srm in the same folder you open the smc

But for some reason, there’s srm file to Final Fantasy 5 and STar Ocean in C:\Program Files\Roms\Chrono Trigger (U) but not the smcs.

For chrono trigger itself, the smc and srm is in C:\Program Files\Roms\Chrono Trigger (U) so that one’s cool

Can’t you just keep everything in the ONE ‘roms’ directory?
I’ve found that’s the only way I’m able to keep it clean.
A zips dir, and a roms dir.

Ninten:cool:

If they were all in one folder, I would have to look through the list every time

I can’t associate roms when I put them on my desktop either

For some reason, I can only get the Star Ocean Sram going when I open the Zip file. But it’s in Japanese. I have to patch the smc. But I also tried unzipping Star Ocean (J).smc and renaming it to Star Ocean (J) [!].smc to match the sram name of Star Ocean (J) [!].srm but that didn’t work either

Tell me how I can assoicate my roms with Snes9x. Whenver I do an open with and browse, Snes9x doesn’t show up on the list. And I check the list well.

Maybe there’s a way to go into the registry and get rid of the programs I don’t want on that list, so then it’ll show up?