Win XP help

Is there a way to password protect a folder?

You could password protect your own profile and put the folder in your own profile, hidden.

Beside that, I don’t know.

I don’t think you can. I, too, have tried this. But I’m running 98.

Can’t do the new profile thing, trying to pull a prank on my friend by locking him out of his music files, assuming I can put a pass on it.

Well that’s not very nice. :stuck_out_tongue:

You could always hide the folder by selecting ‘hidden’, then like, turn of thee visible settingngfdsefdsf…

Uh … Setz’s keyboard is exploding.

Trying to hide some porn, eh?

I wish. This keyboard is so god awful. My nine key is jammed so much, that it takes 27 seconds for it to come back up after being pressed once. One keystroke gives out “999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999”.

Whoah, didn’t expect it to be so long. :stuck_out_tongue:

I have an external HDD for the porn, Roun. =P
Geuss I’ll rename and hide the folder.

Why not delete the folder completely from the Recycle bin, then used software to undelete it? :stuck_out_tongue:

When you extract a compressed file you can say “Password Protect Directory”, i’d imagine that option is availible outside of the extraction tool as well.

One, or plural username system? If plural, just set the ntfs permissions ( Security Tab ) to a different username.

On the topic of locking and hiding files, how do you lock your computer with XP? When I had Windows 2000, I just hit CTRL+ALT+DEL and there was an option. I checked the help file and it said it was the same for XP, but I must blind because I don’t see it.

Windows Key + L. It doesn’t show on CTRL+ALT+DEL unless you deactivate the Welcome Screen.

It depends on your login method. If you use the Welcome screen, you go to the Switch User screen. In the meantime though, others can log on to your PC. If you use the prompt login, it’s Ctrl+Alt+Del > Lock Computer.

Thanks guys, I’ll try CTRL+L when I get home. I have a password protected laptop that makes me use what I assume what you guys call the “welcome screen”. If that doesn’t work, I’ll try searching the switch users option.

i know you can password protect drives, so just make a network or a partition drive, and password it.

Users on the local machine would still be able to access it. he has to change thee ntfs permissions, not the sharing.

Windows Key + L, not CTRL+L. It’s the key with the logo on.