Webcam's being a bitch

Okay… right now I am trying to configure a SmartCam Personal EC-100. (Win XP SP2). I’ve installed the drivers from the disc, yada yada… but it just doesn’t like working…
It’s a little bit older, if that matters…
Does anyone have any ideas?


Are you sure it is plugged in? If it is, I asuming that it’s USB, try it Plugged in the PC instead of a Hub, Try differnt Ports.

You do have some software running like MSN or Y! Messenger. Sometimes, software doesn’t regonise changes until you re started software or PC. So reboot it!!

(Re:Boot: May be I go with Dot Matrix?)

Yes, it’s USB, and it is plugged in… whenever I have plugged it in, it’s come up with the same old “Install New Hardware Wizard”, and then right at the end, after everything, it says there was an error, and gives NO detail.
And I’ve tried all sorts of things with it, rebooting after every attempt.
I am chiefly trying to get it to run through MSN, so I don’t mind if AMCap or anything doesn’t work with it.


If you can Try it in another PC. It may just be your PC.

It’s just the same. I’ve also trying installing it on WIN 98SE, which did dodge-all.


I had a problem with my webcam. My computer tower has USB ports on the front, and in the back. It only worked in the back.

I suggest going to the webcam manufacturer’s website and downloading the lastest driver. The one that comes with it isn’t always the best.

I tried doing that, and also the version just before it, but with the latest, it doesn’t like SP2, and the one before only worsened the situation by somehow freezing the computer whenever I tried to run AMCap or anything to test it… or anything to use it.
The only real answer I can see at the moment is to uninstall SP2… which I really don’t want to do for just this… (or buy a new camera with my non-existent cash)