Stupid spyware :(

Something I downloaded has messed up internet explorer such that my homepage is always “” (it’s some random search engine page). I’ve gone into internet options and changed it numerous times, but it keeps getting changed back. It would just be a minor annoyance except that sometimes it’ll reroute back to that page randomly when I’m looking at other stuff >.<

I’ve run ad-aware and spybot, but neither have been able to fix the problem, so… I don’t know what to do. :\ Can anyone help?

First, try alterning your’ startup menu. That is, the progs that run whenever you start the comp. To access this list, hit "start->run->type in ‘msconfig’, then click the startup tab. Uncheck the things you dont recognize. I believe you want to keep system tray active. Then, run spybot and company again. Set new homepage. Restart computer.

If none of those work, try googling the web page, you never now when you’ll google up a spyware removal page (worked for me with this ‘belgian dip’ spyware crap I was getting)

Run in safe mode and then run spybot and adaware.

I fixed it. ^^ Thanks, guys.

I’ve got the same problem but it goes to this page instead res://mshp.dll/index.html#37049

Astral, what was the name of the thing you unchecked in Startup because I have the same problem and don’t want to uncheck something important.

Turns out I didn’t fix it. >_< What I don’t understand is that I changed the homepage, closed down ie, opened it back up, and the change stayed… BUT now, after shutting down my comp and starting it up again, it’s back to that stupid MySearch page. They actually have “instructions” as to how to remove it, but that’s bs because I uninstalled it in control panel and still, no change. ( They also insist that it’s not spyware… which I could care less about, since that doesn’t make it any less annoying. ;p

Nicholas, I unchecked ddcman, recguard, srmclean, evntsvc… if you have xp, you can really uncheck anything you want and upon restart your comp should bring up a screen that says you can restore everything to its default settings with no harm done. Not that it matters… since the problem apparently can’t be fixed that way. :\

I did a search through my files and found a link to that “” cookied, but I can’t delete it… everything else that had an association with it I got rid of, and still… nothing. I don’t get it. @_@

I’ve ahd that before. What you do is go to your registry and delete it form there. I forget what section it is under, but I know that you can delete it from your registry and that will fix the problem. You probably also have a dll somewhere that you’ll have to delete (do you have kazaa?) or it’ll keep recreating the registry despite you deleting it.

I had the same problem, only mine was set to some page called “Big Red”. No, not the soda either. I don’t really remember how I got it to stop doing it either. :frowning:
Sorry, if I remember how I got it to stop I’ll post it.

How do I go to my registry? I’ll look for the dll… you’re probably right.

I don’t have kazaa, but I tried downloading morpheus, which was the root of this whole problem ;p

I had to delete the file manually. I don’t remember how I located the file, but I did and deleted it.

Shut off active x, you will never get spyware - again. It’s such a simple solution.

Morpheus has the pretty much same stuff as Kazaa spy/ad-ware wise. Go to your Windows folder on you C drive. You’ll see a teal block made of little blocks called “regedit” I or somethign like that. Open that and you’ll have to searcha bit through there. All the stuff is in aplhabetical order. You’ll see mysreach somewhere in there and it maybe in several spots. I had a spyware detector that I forget the name of thatw ould find the files and I was abel to jsut go there and delete it. However, that is the ebst I can think of now.

I had that kind of trouble before, but the thing is, my spyware keeps coming back. EVERY. DAMN. TIME. So I jsut switrched Web Browsers, and that’s made everything better! No more horrible beaver pictures, 'nshit!

…beaver pictures? O.o