Computer help needed

I’m using Windows XP Pro. IE will not show pics at full quality.

I mean, in other computers, every image looks fine, but when I’m browsing from my computer, it looks like the images are in a lower quality. As jpeg’s saved with 50% quality, that is.

I think there is something in Tools - Internet Options - Multimedia about image quality. Maybe there is an option there that is displaying images at half quality to speed up loading?

there isn’t a multimedia section in Tools for starters.

Not to be mean, but didn’t you get on me for posting about computers all the time? Now here you are doing the same exact thing. Forshame.

If I’m wrong, sorry, but I could swear it’s you.

It wasn’t me, Nick, but that’s ok XD

The only thing for which I ever got on you, nick, was your willingness to go to Iraqi =p

The version of IE included with win XP has an auto resize feature included. What this will do is take any image that is too large to fit on your screen and automatically shrink it down to a size that fits, this is what causes the drop in image quality. I don’t know if you can turn the option off (I’ve never bothered), but if you leave your mouse pointer on the image for a few seconds an icon will appear in the bottom right of the image, click on it to display the image in it’s correct resolution.

I hope this is what you wanted to know.


I checked, the option to disable the auto resize can be found by doing the following:
Tools => Internet Options
Click on the advanced tab
Under Multimedia uncheck the option “Enable Automatic Image Resize”

No, it screwed every image, as long as it was jpg.

I found out my ISP had the bright idea to accelerate 56K connections by using a program that pre-processes jpeg’s and sends them in lower quality to users. That way images are smaller and you get them faster. There is a bar that’s installed in my IE, it just wasn’t being displayed. I got into it and turned said acceleration off. It was configured to show images at 30% quality >_<