Using FTP

I’m trying to upload files using filezilla, but I keep getting a Critical Transfer Error.

What do I do?

I tried to use the FTP client in IE, but I got “Access is denied” with that.

You can log in okay but can’t transfer the file? Maybe you don’t have write permission for that directory. Try e-mailing the people in charge of the place you’re trying to upload to.

Nulani and I both don’t know what’s wrong though. That’s whom I’m uploading to, and she walked me through everything- she can upload into my directory, but somehow, I can’t…

She has the right permissions. That’s not the problem.

Can you upload somewhere else? I.e. to a different host? It might have something to do with your firewall.

I can upload to rpgclassics no problem.

Have you tried uploading a different file to that account? It might have something to do with the file itself…?

They’re all jpeg pictures and I tried, but none seemed to work :frowning: As you can see, I am in a jam.

I’m stumped… is there an error number printed out, or just a message?

Messages, the ones I posted above.

Is that all it says? Critical Transfer Error?

Could there be some error on your side nul? Are you restricting access to FTP ports? Is whatever server application you’re using set to limit FTP access?

It’s not me or it would be broken to everyone. It isn’t.