Ok, so a long time ago, I reinstalled windows, and now theres a folder with everything from the previous windows. like a folder with my account and everyone elses account. anyway, I set mine to a password protected anyway. now when I try to access my old files, it says some bullshit about not being able to open it cuz its opened already or somthing, I cant check cuz i’m on my laptop. anyway, does anyone know how to fix this? It probably hard to understand cuz i’m trying get this thread done and leavbe.

Right click Properties - Security on the Folder.
[li]Give yourself ‘Full Control’.
[/li][li]Click Advanced.
[/li][li]Go to Owner.
[/li][li]Select your name.
[/li][li]Hook ‘Replace owner on all child objects’.
[/li][li]Click Apply.
[/li][li]Go to Permissions.
[/li][li]Hook ‘Replace permission entries on all child entires…’
[/li][li]Click Apply.
[/li][li]Click OK.
That should fix any errors that have to do with permissions.

I’ ve seen stuff like that when I tried to delete .doc files on my old pc. It prevented me from deleting those files if I opened them in the current work session. To get around that I had to delete those files straight away as soon as Windows finished loading without even touching them otherwise. I don’ t know the nature of that message but that is how I got rid of it. Try doing whatever transfer you have to do with those files WITHOUT opening them. Otherwise I don’ t know.

that pic was in refrence to trying to move it to a different folder.

I dont want to delete the files, I want to be able to access my pictures, and text files. and my music too.

Well, move them without opening those files. You just boot your PC, pop the disc and move those files straight away without doing anything else with them. Try if it works…

they’re already on the computer. I was just trying to show the status of the stuff I want to access.

Lets see if I can explain it better than the first time, now that I have more time.

I used to have computer A

then I reinstalled windows, and got computer B. computer B has a folder with everything from computer A in it

But since folders in computer A were made private (right click, properties, sharing, make this folder private)

I cant access computer A’s files.

I assume its cuz i made them private, and now that I reinstalled windows, its not acknowledging me as somone that should be able to view those files.

And I also assume I cant access them cuz I made them private cuz thats the only difference between those files and the other files on computer A (I CAN access files that werent put under private)

I see…did you check if their status is still “private”?

Control Panel - Folder Options - View.
[li]Deselect ‘Use simple file sharing.’

And deselect ‘Read Only’. You can’t move files with ‘Read Only’ on them or append anything to them.

The deselecting didnt work :\