Router troubles...

We just got a new router put in, as the old one crapped out on us last week.

I play Warcraft 3 a lot, but due to a firewall, no-one can join games that I host. This was fixed with my old router, but now I have to reconfigure it with my new one. I have a NetGear router.

Can anyone help me with this? What I think I have to do is make me able to recive stuff from port 6112-TCP. I’m not sure what the right term is.

Explain it to me like I’m an idiot.

Well, find the manual or whatever that came with the router. Go to the configuration screen.
Find the “DMZ” option. If no such option exists, then i dunno. I hate routers and they hate me.

Try going to and playing around with the settings.

Do I punch that in as a web adress? I tried that and got a “Page not found”.

What brand router do you have? is the IP address for maintenance on most routers, but it might be different for your router.

Oh. Not on of those rounters, eh? Well, then just go into whatever page your router manual directs you to for the configurations. See if there’s a DMZ option like Steve said.

I will. And it’s a NetGear.

Hmmm ive been haveing the same prob also GG, i tried to go to the port site that GM posted and it said i needed a username and a pass… i got no clue as to where to find that.

Most routers default to no user name and no password. Just hit enter.

I also have the same problem, but it never really bothers me because someone else is usually willing to host. And I can disassemble my network quickly and easily and rearrange it so that I can host a game.

hmm been trying that and it still isnt working for me :too bad; :too bad; i wanna host again :frowning:

Try entering username “username” and password “password”. Mine had that by default last time. (And I suggest you change it ASAP.)

And before you ask, a friend of mine reconfigured it FOR me last time.

Don’t use the DMZ option like Steve said since doing so will remove all the protection the router gives you. (The DMZ is used to expose webservers to internet trafic, which is what you don’t want to do with you PC). Check your manual for the ip address you need to use to gain acess to the router’s shell and type in the username and password (it’s usually not blank/blank). Once you’re connected you need to open the fowarding tab or menu (you may need to look under advanced options to find it.). Once you find it you’ll need to do the following:
Start menu -> run -> cmd -> ipconfig
This will give you your PC’s ip address.
Then what you want to do is type in the port number you wish to open in the forwarding tab/menu, select the TCP packet type and enter your computer’s IP address.

This will automatically forward all trafic destined to that port this that IP address. This should allow you to host games normally, just remember that the packets go to the IP address you specified, to to your PC specifically. That means that if your IP address changes (which is possible if you have more than one PC and you have a power failure or something like that) you’ll no longer be able to host games. To fix this just update the forwarding information with your new IP address.

some routers have no username, and password admin.

some routers have no password, and username admin.

also changing the password isn’t all that critical, since unless you enable remote access to it, only computers on the local network can reach the router.

EDIT: Didn’t mean to post here, but since I did, I’ll just say that I’m going to try this ASAP. Thanks for the help.

I’m having a different kind of trouble with my router, and rather than making a new thread I’m just seminecropost this one. Hope nobody minds.

I can’t send files in a direct AIM connection. I can connect and recive files fine, but whenever I try to send a file it locks up. I’m not sure, but I think this is due to my router to. I’ve tried it with severak people, so I know the problem is on my end.

I assume that I can fix this with a similar process as before, but I’m not sure exactly what to do. Yeah, I’m an idiot. ^^;

Does anyone know what I could do to fix this? Thanks in advance for any help.