Phantom Hardware?

Take a look at the latest mystery my PC has sprung on me: now, every time I start Windows, a Wizard for “New Hardware Found” -a 56k Voice Modem- opens. Problem? I HAVEN’T INSTALLED ANY NEW HARDWARE! The last thing I added was a new printer, and that was weeks ago. I also reformatted a pen drive a few days ago, but I don’t think that’s it, either. Could it be a virus? And even if it isn’t- how do I keep the blasted Wizard from opening all the time?

Some software installs virtual devices… I believe some fax programs install fake 56k modems.

What happens when you click Next in the wizard?

Kero: It asks for the program disk. Which of course I don’t have.

I can close the Wizard, but it gives me the message “New Hardware not installed properly” and then opens again the next time I start my computer. -_-

Should I run my anti-spyware?

Use the booster chase

Go into Control Panel -> System -> Device Manager and see if you can spot any Question Marks in any of the subcategories. Then post them here.

Control Panel -> System -> Device Manager

? I can’t find that path. A “Device Manager” Search hasn’t found it yet either. I’m using Windows XP. Maybe they renamed it?

I did find “Phone and Modem Options”. Nothing unusual there.

I should mention that I ran my Spybot today, and it cleared out a lot of stuff (mostly the usual pop-up crap) but there were one or two I didn’t recognize. Maybe it fixed the problem already… I won’t know until I restart my PC. I’m still using it.

Another thing: I dunno if this has anything to do, but anyway: I’m currently using a second account I created on my PC. The original is full of programs, games and other stuff I don’t even remember, and it’s slow and even more annoying. (Seriously, it says it has 12% memory space left! ? ) My plan is to transfer the files I want to save to the new account and then erase the original. Is that a good idea?

ARGH, it’s STILL happening!! -_-

No they didn’t. Right-click My Computer, properties, Hardware tab, Device Manager. Same thing.

That’s not the same path Cless gave me, but anyway, it worked:

There’s a ! (not a ?) below the Modems icon. It reads “PCI Simple Communications Controller” next to it (The Wizard sometimes used that name, too, which baffled me even more). Right-clicking on it gives the options: Update Driver, Disable, Uninstall, Scan for Hardware Changes, and Properties. What next?

Is there currently a 56k modem in the PC? Do you see one already listed in the device manager? If not, try installing any drive for it that may have some with the PC… or just take out the modem PCI card if it’s on one.

You may possibly be suffering from a corrupted driver. That’s not unheard of.

Alternatively, just disable the fucker.

About the modem: this computer originally had an internal modem, that I used back when I was on dial-up. But it stopped working after a lightning bolt hit near where I live. That’s when I switched to Cable. Far as I know it’s still inoperative.

Also, about two years ago, my PC burned from overheating, and a friend of mine rebuilt it. That’s why I no longer have any idea of its specs.

There IS a corrupted driver here somewhere, I know because the PC crashes occasionally and once indicated the cause was a driver, but couldn’t identify which one. Could it be the same one?

Anyway, I’m going to try disabling the “!” modem, and see if that fixes things.