Oddity with folders...

When I’m browsing my folders and trying to save an image, normally when I type something in…

There, I get a dropdown box with suggestions. Like, if I type “cha”, I get all the files that start with those letters.

Recently, that stopped happening, and I have no idea why. Any ideas as to why this is, and how I can fix it?

I’m not possitive, but I think alot of computers have a system similiar to internet cookies regarding drop-downs. It’s possible that something inadvertantly turned off the feaure. Something to make your computer run faster or free up RAM in general comes to mind at first. Try checking in the Performance Information or Memory, or equivalent, in your control panel and seeing if something’s turned off that shouldn’t be.

I really wouldn’t know what should or shouldn’t be on, sorry. :hahaha;

Could you be a little more specific, please?

Not sure it it works like this for every version of Wondows, but I’m using Vista and this is how I’d do it:

  1. Open Control Panel and open the “Performance Information and Tool” folder.
  2. On the left side bar, there’s an option to “Adjust Indexing Options.”
  3. Open the “Advanced” options when the AIO window pops-up.
  4. Under the “Index Settings” tab, there should be a button to restore defaults. This will put the indexing back to it’s original settings. I"m not sure how this will affect your compture if you’ve done any post-purchase adjustments. OR:
    -If you don’t want to restore defaults, the “File Types” tab has a whole bunch of check-boxes. Most of them should be checked. Scroll down and make sure all of the files you regularly use are checked.

Sorry, kind of forgot about this thread. cough

Yeah, I use XP, so your solution doesn’t really help much, sorry.

Sorry. I you feel comfortable messing with your computer, you could try a similiar route.

I think you fail to realize exactly how tech-dumb I am. I wouldn’t know where to start. :smiley:

Thanks for trying to help, in any case.