Just bought FFXI

and already i’ve got problems. for some reason the disk will not run. I looked through the manual and it said I am supposed to load something called playonline veiwer and tetra master software. I only got one disk so i’m not sure if i’m supposed to download it off the site (I didn’t find anything at the web site) or if its supposed to be on the disk.

Well, there are five discs you need to install it, so if you only have one disc something’s not right.

Where’d you buy it? I want to know so I can boycott.

Anyway, there should be four discs (labelled 1 through 4) as well as a disc labelled PlayOnline Viewer. That may actually be Disc 1, but I knocked over my CD collection while looking for it and so I stopped caring if it was or not.

Incorrect. He got the Vanadiel Collection- its got everything on a single CD.

The play online installer should come up first. You need to install that because that’s squeenix’s retarded online server for the game.

Anyway, I quit playing. Too forking slow. After having started WoW, it makes me realize just how poorly thought out FFXI really is.

And by CD I ment DVD

You are correct I did get the Vanadiel Collection. but no matter what I do when ever I put the disk in nothing happens. I tried checking my computer and checked the DVD-RW drive. It said there was no disk in the drive.

…I should have baught Morrowind ;_;

That’s odd. I didnt have any problems with it…

Are you inserting the disc into a drive that can read DVD’s?


No issues here, either. Strange.

I can’t really help, as I got the original version that was like 10 discs and took 8 hours to install (only a slight exaggeration). I do know a few people who have the DVD version though, and they haven’t had any problems.

I had this problem when i first bought it. I took it back to the store and had to exchange it 6 different times before i got a copy that didn’t mess up. I got the same error you did too.