hey wireless crap thanks

Ubuntu Hoary 5.04
Belkin F5D7010
Based on RT2500 RALink chipset

I couldn’t get this thing to run using the open drivers. I couldn’t even get it to recognize the card. So i got ndis installed and running, and then tried to use the ndis drivers for it.

It worked a little better…now the card is recognized and shows up on lspci and on ra0 as active. I can set the card up and set it to active, but thats it.

If i take out my landline connection to the net, and try to force the wireless card to run, it doesn’t work.

Even if i have disabled the ethernet card by doing “sudo ifdown eth0” and enabled the wireless card with “sudo ifup ra0”, eth0 still is my internet connection, and ra0 does nothing.

Any ideas? This is a pain in the ass, because the rt2500 chipset is the only one that can interface with the Nintendo DS, but also happens to be a shitty one to get running.

Thank you :smiley:

And what the hell is lo? Not a big deal, but i cen set up my desktop monitor to watch eth0 and lo, but not ra0, which is what i want it to watch. I havn’t even done anything with lo.

EDIT: wait could it be possible that this isn’t hardware, and that theres something up with the network? because i’ve gone awfully damn far for the hardware to still magically fail. pardon grammar and crap im tired and i really dont care.

EDITEDIT(shake that crazy thing): Some caps-
[img=http://img285.echo.cx/img285/4946/screenshot3cv.th.png] [img=http://img285.echo.cx/img285/1196/screenshot36yu.th.png] [img=http://img285.echo.cx/img285/5538/screenshot20qd.th.png] [img=http://img285.echo.cx/img285/2755/screenshot13xh.th.png]

su [pw]

Thanks kor, that worked.

:stuck_out_tongue: Just kidding. But i did get it running. I had to airsnort my own stupid network to get it to recognize the WEP key. Even if entered it correctly, it refused to use it, so i forced it to get the key on its own.

Bow before me, because i am a computer <i>god</i>.

As long as su[pw] exists, you won’t be a computer god. >:E