Dunno where to post this otherwise... fanauthor with an AOL problem

Whee, AOL! :stuck_out_tongue:

Anyway, nope, ain’t me. There’s an author who’s contacted me about the fanfic section, she says that she gets an 404 error whenever clicking on a link to a fanfic. Same with the fanarts, but not the rest of the site. Any ideas all you technical gurus?

And Wert, say bad code and I’ll do something very evil to you next week.

I don’t think it’s problem with AOL because it uses Microsoft Internet Explorer as its browser. I’m sorry I can’t offer any more help. Maybe she should try restarting computer but if that doesn’t help something may be wrong with the web page?

Have her try it in a different browser to see if it’s the browser or the ISP.

Hiyo. Well, for starters, I’m not really a girl and I’m prepared to take it to the grave that I’m a man :enguard: j/k Anyway, I appreciate all the help you guys are giving me for this. Okay, for starters, when I restart my computer it still says 404 error. Also, I tried opening up Internet Explorer and searching the site. It’s just like when I use AOL. Only the Fanfics and Fanart sections don’t show. I try to click on a piece of fanart or a fanfic and it says 404 error. I don’t know what else to try. :hmm: Anyway, if anybody has anymore suggestions please let me know. Thanks. :wave: Wow, these smilies are addictive.

Alright, now this is completely weird. I tried going back to the Fanfics section and now all of the Fanfics work. :hyperven: I don’t know what happened. Anyway, the fanfics are working now but the fanart still doesn’t so if anybody still has any ideas as to what I should try feel free to tell me. :wave:

I had similar problems a short while ago, after installing XP. What OS are you using?

OS? I’m sorry but I don’t know what that means. I use Windows Millenium Edition if that’s any help. :wave:

Smart Lad, correct answer even when you do not understand the question. :stuck_out_tongue:

As it’s nearly 3am, I’m going to scoot to bed, but have a look around the net, and see if it’s just this site. If it’s just this site, then im completely stumpt!

*will be back in 8…erm…10…16 hours *

Urgh, sorry for thinking you were a girl :thud: I blame the heat. I blame everything on the heat right now. And it’s probably guilty too!

There’s no need to apologize. Most people IM me and they see I like Video Games and Anime and they start hitting on me. When I tell them I’m a guy they scatter. :runaway: Anyway, most people don’t know where my AOL SN comes from. It’s basically a character I created in one of my stories (with the first name coming from my favorite character from Hoshigami, a game which not many people know about). Of course, Kain was my all time favorite Dragoon from the FF series. :enguard: Yeah! That’s why I chose him for the RPGC site SN. Anyway, I still think you’re cool (even though I never thought you weren’t cool) and I still appreciate you helping me. btw. I got to read some of you fanfics and I think they’re awesome. I love the ones about Gogo. Well, later.:wave:

PS- this is what the alphabet would look like if Q and R were like eliminated.
-Mitch Hedberg

Try refreshing, see if that does anything.

And switching over to IE won’t do anything, since AOL basically inputs IE and adds a crapload of extra unneeded features.

That’s very strange, a 404 is the error for file not found, not the error for access denied, so even if AOL was blocking you from accessing the fanfic and fanart that’s not the error you should be getting.

My advice would be to try with a different browser just to see what happens, failing that try accessing those sections from another computer which also uses an AOL connection, if that one doesn’t work then you might want to give AOL a call to try to get an explenation from them.

Alright, well, I tried refreshing the page and it didn’t work. Also, the next time I’m over at a friends house I’ll try to access the rest of the fanfics and the fanart section. If that doesn’t work then I will call AOL and see if something’s up. :wave:

I think I have experienced something similar myself. It wasn’t with entire pages, though, just images on the page. They were working for everyone else, just not me. It’s the Romancing Saga III shrine, by the way.

You could try to do a ignore cache refresh, that is press CTRL+F5, while on the page. If that doesn’t work, the only thing I can reccomend is to try with a browser that doesn’t run on the Explorer engine. Opera or Mozilla, for example.