Can't get rid of a toolbar+Hijacker...

I just did a huge spyware cleanup, and removed a lot of stuff. However, I have one thing that won’t go away.

This toolbar was installed by some bit of spyware or another, and now I can’t get rid of it. if I choose to hide it, it just reappears next time I open a folder or IE. Can anyone help?

Plus, my homepage keeps getting changed. I ran HijackThis, but whenever I change my homepage, a short while later it tries to change to www.web– I finally just set that as my homepage to shut it up.

Dude, I have to ask, how the fuck do you keep having this shit get reinstalled??? What acts of brilliance compel you? The newer versions of adaware will run on restart to kill these things if it can’t kill it when you run the program. Also, try running the programs in safe mode.

Well, I havn’t updated adaware in awhile. I’ll try running the lot of them in safe mode.

And truthfully, I have no bloody clue. I must be bathing in spyware pheremones or something.

These things don’t appear out of nowhere man :P.

Actually they do appear out of ‘nowhere’ sometimes. There’s a similar bar you get from yahoo if you click something and it doesn’t go away unless you find the proper icon on the thing to turn it off. I couldn’t find it once so I just shrunk the part of the browser it was in so it couldn’t appear :stuck_out_tongue:

If you run hijackthis v.1.98.2 save your log and post it here I could probably help you. I’ve had stuff like this happen before and ad-aware doesn’t take care of it.

Keeping ad-aware up-to-date is important, as is with spybot s+d. You have spybot, right?

Yeah, but it never seemed to work as well as Ad-Aware for me. shrug I’ll update it and run it later.

And I just posted a HijackThis log elsewhere and cleaned it up a bit.

Christ GG, just get firefox already for gods sake. >_>

Well, I updated my Adaware and Spybot, and that took care of everything nicely. Thanks.

And Dev, maybe. :stuck_out_tongue:

Fuck Firefox. Slimbrowser. :smiley:

Speaking of problems. I have an issue. A lot of times, pages won’t load for me. Dunno why. It just won’t connect. I had to load this three times and four times to post.

Er. Edit won’t do it for me. And it won’t load images a lot of the time, either.

Sounds like an error with your cache, timeout, parser, or physical connection. Has it been happening for awhile? If so, it probably isn’t the physical connection. Try increasing the timeout and see if the page still doesn’t load. I don’t know how to work with the cache however, though i do know it deals with how pages load and how images are stored when loading. It could also be your parser, which is what reads the PHP that the boards use. Does it only happen on the Agora and other WebBoards? If so, then it may be your parser. If not, then it isn’t.

Uh, it’s pretty recent. And it’s not just the boards, although other sites usually work better than this.

Tools -> Internet Options -> Advanced -> Uncheck “Install On Demand”