Argh, help please...

… blah! My internet seems to work fine (I can connect to IRC, but not AIM) but I have trouble with my browser (Slimbrowser). I’m behind a router (Netgear Wireless). Any help?

What’s the problem?

… oi. Pages often won’t load for me, and if they do, images don’t usually show up.

Have you tried Opera or Firefox, or even Internet Explorer?

Er, is it a bad thing I deleted the IE shortcut on my desktop? >.>

But Firefox won’t work, either.

Your connection might just be too slow. IRC is more forgiving about timeouts than AIM in my experience. Also it’d explain why you sometimes get pages to load and sometimes not, and since images are bigger than HTML usually, they wouldn’t have time to load.

I suggest a router reset, then wait awhile and see if it improves.

Unless you did something to your computer, installed something new, etc. then most likely your problem is temporary and you might make things worse if you screw with all sorts of settings.

Router reset?

If you deleted only a shortcut, IE is still there. You’ll find another shortcut for it in the Start menu, on the programs tab.

Maybe this will help, too: In BitTorrent, it’ll download (usually 2-4 kbps), then give me this error (but continue to download): Problem connecting to tracker - <urlopen error (10055, ‘No buffer space available’)>

A router reset is a highly complicated and technical process, involving unplugging the power supply to the router and then plugging it back in. :stuck_out_tongue:

I dare not try that without asking this: Does it matter if any of the connected computers are turned on while doing so?

Nope. The computers are smart enough to get back on the network when the router comes back on.

Well, if the problem lasts too long, I guess you may have to contact the provider.

No buffer space availible… I’ve seen several virii that do that…

Are you running out of diskspace perchance?

sounds like he may have a virus ultilizing one of windows’ buffer overrun exploits. I’ve had one before and it causes similar symptoms.

mutter mutter curse virii

And no Nul, I have about 23 GB of diskspace left.

Try and reset it like Kerreu Hazzeleu said. Oh, and it’s viruses, not virii. It’s one of the exceptions to the rule.

Tried it. Didn’t do anything.

It can only be a virus if you don’t have SP2 installed. One of the things that make SP2 a must-get is its protection against the buffer overrun exploits deathstryke mentioned.